Auteur Sujet: Une MBK FX pas comme les autres  (Lu 1866 fois)

0 Membres et 1 Invité sur ce sujet

  • Membres
  • *
  • 13 Messages (Néophyte)
  • Karma: 0
    • Voir le profil
Le 18 Juin 2018 à 17:04
Bonjour à tous,
Après enfin avoir récupéré ma brêle, et surtout après avoir enfin réussi à l'immatriculer (cf ce post http://www.mobcustom.com/forum/forum-mobylette-generale/une-mbk-fx50-pas-comme-les-autres/), je migre ici pour vous présenter le projet.

Donc, c'est une MBK FX (enfin plutôt cadre, fourche et roues de MBK FX), avec un moteur de 51, comme vous pouvez le voir sur cette photo :


Ce que je prévois dessus est :

Une préparation esthétique :
- Suppression de ces gardes-boues hideux en plastique (GB avant déjà supprimé, le arrière attend la réception du feu arrière avec support de plaque)
- Peinture de la fourche et des jantes en noir mat (et du cadre ? j'hésite car dans le fond j'aime bien le côté bien vieillot de la peinture actuelle)
- Soufflet de suspension avant noir
- Changement du pneu avant, mort (j'ai pris un un peu cross à flancs blancs)
- Changement du phare avant
- Suppression de ce moche support compteur, peut être ajout d'un compteur plus tard
- Polissage du moteur
- Changement de la selle pour une selle plate ? Je suis pas sûr de ça encore
- Changement de béquille pour une longue adaptée, voire une centrale si je trouve
- Changement du guidon pour un noir sans barre de renfort
- Changement de l'amorto central pour un joli doré/noir ou chrome/noir, si je repeint la mob

Et ensuite vient la préparation moteur :
Actuellement elle marche assez bien, mais j'ai un problème d'accélération. Je m'explique, quand j'accélère à l'arrêt, à froid parfois elle cale en s'étouffant, les autres fois j'ai une bonne baisse de régime avant de prendre mes tours et d'être lancé. A chaud l'accélération passe encore. C'est accentué par un ralenti rapide, que je dois d'ailleurs bien rerégler (pas encore eu le temps). Je pense qu'avec un bon réglage carbu et vario ça devrait aller mieux.
L'objectif de la préparation est d'atteindre les 70/80 de pointe si possible, mais surtout d'avoir une accélération plus que correcte disons, histoire de partir sans problème au feu rouge quoi.
Donc, ce qui est prévu dans un premier temps, avant l'acquisition du pot Doppler ER1 qui pour le moment sera en attente d'un budget un peu meilleur :
- Un carbu SHA de 16 avec la pipe associée et la panoplie de gicleurs (70-81)
- Une boite à clapet carbone, mais j'ai franchement un doute sur l'utilité
- Un réglage variateur, que je pense être trop lourd : je prend bien les tours en descente, mais sur le plat elle peine un peu. Corrigez moi si je dis des conneries.
- Des ressorts d'embrayage plus durs, que je n'ai pas encore trouvé
- Un bon réglage carbu

Ma principale question est : cette configuration vous paraît-elle cohérente avec l'objectif recherché ?
Et la secondaire : un carbu de 16 avec un débridage du pot d'origine (ou pas) améliorera-t-il ma condition en attendant le pot ? Suffira-t-il avec le pot ?

Merci d'avance pour les réponses et les avis !
A savoir que ces choix moteurs découlent du croisement de mes lectures sur le forum et sur internet en général, d'où la demande d'approbation !

A+
« Modifié: 18-06-2018 17:13:23 par Pipo25 »
  • Membres
  • *
  • 13 Messages (Néophyte)
  • Karma: 0
    • Voir le profil
Le 03 Juillet 2018 à 12:37
Bonjour à tous,
Pour ceux qui suivent et que ça intéresse, la restauration a commencé.

Première étape : on vire la selle et les plastiques. La gueule sans me donne presque envie de partir sur une sorte de café racer/scrambler.



Ensuite, on se démerde pour poser la moto sur le cadre sans lève-moto :


On continue le dénudage (on voit le futur nouveau pneu avant):


Et on commence la restauration de la partie cycle avant :

Un Avant/Après des fourches, honnêtement en très bon état.



Avec une petite mise en peinture :


Nettoyage du tambour :



On s'attaque à la jante avant, petite découverte de ce qui se cachait sous le pneu, donc pneu/chambre-à-air ça vire, et on commence la jante à la laine de fer pour ensuite finir à la brosse rotative (viendra dans les prochains jours) :



Elle a déjà meilleure gueule, mais il reste encore beaucoup de rouille à virer à la rotative.

Ensuite on s'attaque à la roue arrière , et là une jolie (ou pas) surprise :

L'état du tambour arrière et des mâchoires... J'ai bien fait d'en acheter pour l'avant et pour l'arrière...

Des petits avant/après de la restau de la jante arrière :



(Là on voit bien la différence entre ce qui a été fait et le reste)



Fin du premier épisode !
J'ai un peu avancé dans mon idée du projet au cours de cette restauration. Donc je vais partir sur des jantes et guidon chrome, un moteur bien poli, et tout le reste noir mat (poignées, leviers, cadre...). Pour le pot ce sera le Doppler ER1 carbone (pour pas faire too much avec un pot chromé). Je vais fabriquer une selle plate, à voir si je garde un cul court ou si je reste sur le GB arrière assez long.
Partie moteur, pour accompagner le pot, ce sera Carbu SHA de 16 avec pipe associée et panoplie de gicleurs, et réglage variateur. Avec mon budget assez réduit ce sera suffisant (j'espère) pour avoir une accélération correcte et une pointe un peu mieux sans aller dans l'excès.

A+
PS : désolé pour la taille des photos, mais pas la motivation de les réduire manuellement et pas trouvé comment mettre des miniatures...
« Modifié: 04-07-2018 11:34:51 par Pipo25 »
  • Sous-admin : mobylette
  • *
  • 10542 Messages (Maitre)
  • Karma: 284
  • plusieurs voitures, plusieurs scoot, plusieurs mob.
    • Voir le profil
    • nosbreles22
Le 03 Juillet 2018 à 23:02
salut

ça me ferait plaisir de suivre l'évolution de ta mob, mais littéralement, avec la taille des photos... baaa on voir rien quoi donc on ne peut rien suivre..

Un peu dommage p!

Utilise https://imgur.com/ pour tes photos ;)

Tu t'inscris et tu poste tes photos. Tu peux meme définir directement dans quelle taille tu les poste (small, medium, large...), et utilise le lien adapté pour les forums dans la liste de ceux proposés pour que ça fonctionne directement ;)
PouuselesWATTdansleswaters&hochelatetecommeuneteillere !!
  • Membres
  • *
  • 13 Messages (Néophyte)
  • Karma: 0
    • Voir le profil
Le 04 Juillet 2018 à 11:31
Salut !

Et bien merci beaucoup du lien parce que j'avoue que c'était complètement incompréhensible avec les images de la taille du pays. Même moi je m'énervais à rien pouvoir relire.
Ducoup j'ai modifié le post avec toutes les images à la bonne taille !

A+
  • Sous-admin : mobylette
  • *
  • 10542 Messages (Maitre)
  • Karma: 284
  • plusieurs voitures, plusieurs scoot, plusieurs mob.
    • Voir le profil
    • nosbreles22
Le 08 Juillet 2018 à 20:31
impec pour la modif des tailles, c'est parfaitement lisible maintenant p!!

en effet, un bon taff déjà commencé  p!!

Bonne idée les pneus à flanc blanc !

Pour un projet scrambler par contre, je te suggère de trouver un réservoir de moto/mob ancienne qui collera mieux à l'esprit que celui ci qui semble venir d'une mécaboite plutôt récente ;)
PouuselesWATTdansleswaters&hochelatetecommeuneteillere !!
  • Membres
  • *
  • 13 Messages (Néophyte)
  • Karma: 0
    • Voir le profil
Le 08 Juillet 2018 à 21:57
Bonjour à tous !

Bon ben ça y est la mob est quasi finie. J'attends le pot, des outils pour réglage vario et allumage, des gicleurs et les chambres à air, et ça roule !

Donc, détail de ces derniers jours :

Pour reprendre où je m'en était arrêté, donc sur le rénovage des chromes, après avoir bien fini les jantes et notamment les rayons, ce qui a donné ça :



Je me suis attaqué au guidon :




Suite du démontage et nettoyage du cadre :






Puis passage à la peinture :
Le réservoir :


Et le cadre :





Bilan des pièces rénovées :


Ensuite on change toutes les poignées du guidon :




Re-bilan des détails :


Et on remonte le tout :












Et voilà où je me suis arrêté, bloqué par l'attente des derniers morceaux !
Pour le projet je garde comme ça ducoup, j'adore l'esprit ! On verra plus tard pour une selle plate. Le pneu arrière finira à fond blanc un jour, quand celui là sera fini.
Plus que les réglages moteur et le remontage des roues et en avant !

A+








  • Sous-admin : mobylette
  • *
  • 10542 Messages (Maitre)
  • Karma: 284
  • plusieurs voitures, plusieurs scoot, plusieurs mob.
    • Voir le profil
    • nosbreles22
Le 08 Juillet 2018 à 22:19
tu n'avais pas envie de redresser le réservoir poqué avant de le repeindre ? ???

Ca  ne fait pas très proprevu qu'il est tout plié p!
PouuselesWATTdansleswaters&hochelatetecommeuneteillere !!
  • Membres
  • *
  • 13 Messages (Néophyte)
  • Karma: 0
    • Voir le profil
Le 09 Juillet 2018 à 11:40
Je t'avoue que j'y ait même pas pensé...
Et pas du tout les outils pour, tant par soudage que par chaud/froid...
Si ça finit par me gêner c'est toujours loin d'être le plus chiant à refaire !
Suffit de la regarder du côté gauche  :P
  • Sous-admin : mobylette
  • *
  • 10542 Messages (Maitre)
  • Karma: 284
  • plusieurs voitures, plusieurs scoot, plusieurs mob.
    • Voir le profil
    • nosbreles22
Le 09 Juillet 2018 à 22:02
pas forcément besoin de souder un truc, ou de chauffer

tu utilise un chasse quelconque pour renvoyer par l'intérieur au mieux (l'accès doit être bon donc tu devrais pouvoir ramener le plus gros. Un petit mastic alu par dessus et roule !
PouuselesWATTdansleswaters&hochelatetecommeuneteillere !!
  • Membres
  • *
  • 4540 Messages (Maitre)
  • Karma: 150
  • vive les mobs :D
  • 51 V bien modifier :) , 406 break 110 HDI
    • Voir le profil
Le 10 Juillet 2018 à 12:10
sympa, c'est pas courant les FX !

même avis que nono pur les réservoir  ;)

néanmoins t'as l'air de plutot bien bosser, je vais donc suivre  ;)

toujours une modif' à la con à faire sur mes mobs... <a href="http://forum.mobcustom.com/forum-parking-mobylettes/mbk-51-polie/">Mon garage</a> pour suivre ces modif
  • Membres
  • *
  • 13 Messages (Néophyte)
  • Karma: 0
    • Voir le profil
Le 17 Août 2018 à 19:06
Bonjour à tous !

Je viens donner des news de la brêle, qui est quasi finie, mais qui a un petit souci...
Avant toute chose, sa nouvelle et définitive tête :




Je vous mettrai les photos de l'entre 2 posts quand j'aurais le temps, je repars en vacances ce soir... Disons que les problèmes que vous allez lire ci-dessous me font un peu tourner en bourrique donc je me devais de vous poser la question avant de partir haha.

DONC, passons aux problèmes. A savoir que je n'ai rien touché sur le moteur mis à part le pot et les réglages carbu. J'ai donc un pot Doppler ER1 débridé, un carbu SHA 15.15. Le ralenti est réglé et le gicleur est un 73, mais après mon petit tour de cette aprem il est marron mais un peu trop clair je trouve, disons limite limite gris, je vais donc passer sur un 74 voir 76.

Premier problème, qui était déjà là avant la restauration, la mob a du mal à démarrer à froid. Je m'explique, quand le moteur est froid (jusque là on s'en doutait), elle démarre à la poussette en quelques mètres mais cale aussitôt, et s'étouffe immédiatement si j'essaie d'accélérer. Ce n'est que après une petite dizaine d'essais que le démarrage durable se fait, ou avec l'aide d'une descente. Il me faut quand même mettre des petits coups de gaz pour que le ralenti se tienne au tout début. Une fois le moteur chaud, 5m de poussette suffisent à la démarrer druablement sans problème.

Deuxième problème, qui lui est tout nouveau, et qui apparaît cette fois-ci à chaud. Une fois donc le moteur bien chaud, après disons 500m en accélérant bien, le moteur perd tout d'un coup sa pêche jusqu'à s’étouffer et caler. C'est d'abord une bonne perte de puissance, puis plus je mets de gaz plus cette perte est importante et surtout inévitable, jusqu'à ce que le moteur cale. Le redémarrage est plus difficile que normalement à chaud, et il faut attendre quelques minutes pour qu'elle puisse repartir avec les gaz, avant que le problème ne réapparaisse 500m plus tard.
A savoir que :
- Quand je teste la bougie, marron clair donc, l'étincelle est plutôt orangée que bleue
- Le ralenti est bien réglé
- L'accélération et la pointe sont très corrects, mais pas faramineux, avant que le problème n'arrive
- Pas de prise d'air à ma connaissance, il n'y en avait pas avant la restauration (tout marchait très bien mis à part le souci de démarrage), et je n'ai pas ouvert le moteur.

Si vous avez des pistes ?

Merci à tous,
A+
  • Membres
  • *
  • 4047 Messages (Maitre)
  • Karma: 149
  • breton 22 !!
  • magnum xr
    • Voir le profil
Le 22 Août 2018 à 12:23
salut

pour les problèmes moteur une ouverture du bloque sera pas de refus , contrôler le jeux a la coupe des segments   
contrôle a l œil  le cylindre piston  et inspecte la boite a clapet vérifie quelle sois bien étanche  p!!

le starter  du carburateur et ok ? tu vois une différence l’or des démarrages avec ou sans sarter ?

arriver d’essence ok ? filtre du réservoir et filtre du carburateur ok ?
 démonte la cuve du carburateur et contrôle  que l’essence coule bien en actionnant le flotteur du carburateur

je vois que tu a un allumage a rupteur ! peux être que un condo dois être en fin de vie et déconne a chaud  , ...  ou visse platiner ou B.H
pour ca que je préfère et je recommande les allumages electronic  p!!
Roule en mobylette , moto, voiture
Magnum xr , rdlc 350 , e39 530D
  • Membres
  • *
  • 13 Messages (Néophyte)
  • Karma: 0
    • Voir le profil
Le 27 Août 2018 à 15:50
Salut !

Avant tout merci de ta réponse et des nombreuses pistes ! Sachant que je n'ai pas touché au moteur lors de la restauration je vais éviter de l'ouvrir, et d'abord essayer toutes les autres pistes.

Pour le starter il marche bien, il obstrue presque complètement à la fermeture (manque 2mm), et n'obstrue quasiment pas à l'ouverture. Par contre aucune différence lors du démarrage avec ou sans starter.

L'arrivée d'essence est bonne, coupée lorsque le flotteur est maintenu en haut, et dès que je l'abaisse un peu ça coule à flot. Les deux filtres sont ok. Je viens de tester le débit d'essence pendant un bon moment, ça me parait niquel.

Pour l'allumage c'est possible, mais est-ce que le problème aurait pu apparaître juste avec le démontage du moteur ? (Même question pour l'ensemble cylindre/pistons)
Sinon sais-tu comment je peux tester le condo, vis platinées, BH ?

Je réfléchis sans cesse à pourquoi le problème arrive après démontage/remontage, je vois pas trop là...

Merci de ton aide en tout cas,
A+ !

Edit pour éviter double post :

Bon j'ai un peu tout checké, j'ai rien trouvé. Je suis donc allé faire un tour avec, et là ben... Plus aucun problème. J'ai roulé pendant 45min facile en la faisant peiner de tous les côtés : grosse pointe en descente, 20kmh dans une énorme montée, reprises plein gaz à toutes les vitesses, rien. Donc j'estime ce problème reglé, c'était peut être un bête problème d'arrivée d'essence ou je ne sais quoi.

Par contre le problème du démarrage est toujours là. Et put*** celui là il est relou ! J'ai passé bien 10min pour la démarrer ! Je pousse en décompressant, le moteur prend quelques tours, je relâche le décompresseur, et là boaaaah... Pareille si j'essaie d'accélérer.
J'ai vraiment regardé si le starter faisait une différence, j'ai eu l'impression que c'était un peu mieux. Disons que le ralenti tenait à peine plus, et une fois 8min de tentatives passées disons, je pouvais mettre à peine de gaz avec le starter, pas sans.

Si vous avez des idées pour ce démarrage pourri ?


« Modifié: 27-08-2018 18:33:41 par Pipo25 »
  • Membres
  • *
  • 4047 Messages (Maitre)
  • Karma: 149
  • breton 22 !!
  • magnum xr
    • Voir le profil
Le 29 Août 2018 à 12:17
elle tiens le ralentie a chaud ? un ralentie normal  sans le sarter

a froid elle cale direct ?
« Modifié: 29-08-2018 12:19:45 par nicolas p »
Roule en mobylette , moto, voiture
Magnum xr , rdlc 350 , e39 530D
  • Membres
  • *
  • 13 Messages (Néophyte)
  • Karma: 0
    • Voir le profil
Le 30 Août 2018 à 12:31
Le ralenti à chaud est top. Je n'utilise jamais le starter, j'ai de plus en plus l'impression qu'il ne sert en fait pas à grand chose, et que la dernière fois ce n'était que dû à un nombre déjà important d'essais.

Je commence à me demander si ce n'est pas moi qui ne sait pas démarrer à la poussette haha. Je m'explique : si je la pousse en descente, dès que le moteur prend suffisamment de tours ça part direct. Ça ne tient pas à tous les coups, mais j'ai presque l'impression que je ne lui donne pas assez de tours pour qu'elle se lance. Si je cours à côté en poussant et que j'accélère, même si ça ne tient pas, le coup de gaz la lance même si ça ne tient pas du premier coup.

J'ai peut être une piste, dites moi si ça n'a rien à voir. Mon éclairage est très très faible, que ce soit au ralenti ou en roulant. À l'avant j'ai un très faible faisceau sur la route, à l'arrière le filament est à peine orangé. Je me demande si je n'aurait pas la bobine HT externe qui serait fatiguée (ou même une des deux bobines internes, allumage et/ou éclairage ?), ce qui expliquerai l'étincelle plutôt orangée de la bougie, et donc un allumage faiblard donc non suffisant à froid et au démarrage.
En continuité, c'est sûrement une question bête mais, ma bougie est une B6HS, l'indice ne serait-il pas un peu faible ? Je vois que la plupart sont sur un indice de 8, 2 points au dessus de la mienne ça me paraît gros. Mais est-ce que ça pourrait avoir une influence ?

Merci encore en tout cas !